1

I am using the Slack app on my ArchLinux laptop running KDE Plasma 5.12.4.
Whenever I'm in a call and switch application, desktop or activity the Slack minipanel appears.

Since it appears as a new window it triggers a notification in the Icons-only Task Manager widget which makes the auto-hiding panel appear even though I don't really care about it.


Long story short I don't want the Slack minipanel to appear.
I have found no option to disable it from within the app.

How can I disable this minipanel?

  • Have you looked into the option of blacklisting the notification instead? – Carolus May 28 at 16:40
  • @Carolus I switched to i3 in the meantime, though feel free to post this as an answer (with steps and reference links if needed) if you believe it could solve the issue! – Kyll May 29 at 9:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.