0

Running Google Chrome Version 66.0.3359.139 (Official Build) (64-bit), on Windows 10 (x64).

Chrome has been functioning perfectly fine on my wife's machine until the last day or two when suddenly, whenever she opens a new instance of Chrome, things have been behaving weirdly. Specifically, Chrome opens to her homepage (the default Google page), but all other UI elements are missing; specifically, the top bar (where tabs, user, and the minimize/maximize/close buttons normally are), the address bar (including back, forward, refresh, extensions, and the vertical ... button), and bookmarks bar are all missing. Instead, there's just empty white space up there. Clicking in the white space where those UI elements typically are has no result. I have found that clicking F11 to open to Full Screen mode, and then clicking it again to revert to normal brings these UI elements back, but that'll only last till she closes the window and opens it again.

We've tried Restarting Chrome (killing the task completely), restarting her computer, and verified that she has no pending updates for Chrome (her version is the current most recent official Windows release). We've also performed virus scans to verify that there isn't anything there.

What could be causing this issue, and what steps should be taken to correct the issue? Willing to do a full uninstall/reinstall if necessary, but would prefer to avoid it if possible...

  • I remember this happening to me a few years back, but don't remember the exact fix. It might have had to do with another program installed (screen sharing, antivirus, flash, shockwave or something like that), a Chrome add-on, the graphics card driver, the screen resolution, or a bad USB device. – HighTechGeek Apr 29 '18 at 0:49
  • AFAIK, she hasn't installed any new extensions or software, changed her resolution, nor used any new USB devices. Doubt she has flash/shockwave installed (unless I'm mistaken, they don't come with Chrome and she wouldn't have needed them for anything else). And she uses the Microsoft Security Essentials for antivirus/firewall. Only thing among those listed that could have changed is a Graphics driver update, which I can check later tonight. – Doc Apr 29 '18 at 1:21
0

Is Chrome installed in the AppData folder or Program Files.?

If you are ok with resetting the browser state, you can delete the %LOCALAPPDATA%\Local\Google\Chrome\User Data folder and check. I normally install Chrome using Chrome for Enterprise msi in Program Files and reset the User Data folder if I have issues with Chrome.

If Chrome sync is on, once you sign in to chrome, the bookmarks etc should be downloaded back.

0

I was able to solve this and get the "fix" to "stay" by 1) F11 twice to get the controls back then 2) Moving the browser session to Monitor 2. It appears something was lost in one of my moves to Monitor 1 and moving it back to Monitor 2 allowed it to sort itself out.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.