0

After creating the GodMode folder, the folder has no visible name, even though what I entered before the dot was GodMode.

GodMode icon

What I named the folder was GodMode.{ED7BA470-8E54-465E-825C-99712043E01C}.

Is there a way to get a display name to show up for this special folder in Windows 10?

6
  • Just did the steps from this earlier link, but Windows refuses to give it a display name. I can however safely rename the folder without breaking the godmode. – LPChip May 1 '18 at 13:41
  • @LPChip And it keeps your name? Mine doesn't. – mbomb007 May 1 '18 at 13:42
  • It does if you create a folder, put a desktop.ini in it with the right content and use attrib to set the right permissions to the folder and file. – LPChip May 1 '18 at 13:44
  • Post an answer with the desktop.ini content. Nothing in the link you commented has anything about changing the folder name using the ini file. – mbomb007 May 1 '18 at 13:52
3

It appears this is a bug/feature, and its currently not possible to give that folder a name.

3
  • Yeah, I can't get a single setting of desktop.ini to work on it, either. Maybe there's something in the registry that needs to be changed? – mbomb007 May 1 '18 at 14:13
  • you need to attrib desktop.ini +s +h and the folder +s before it will work. – LPChip May 1 '18 at 14:23
  • I did. It doesn't change anything. I couldn't change the tooltip, and I couldn't change the icon. I also found that it's impossible to edit the registry values for HKEY_CLASSES_ROOT\CLSID\{ED7BA470-8E54-465E-825C-99712043E01C} – mbomb007 May 1 '18 at 14:24
0

A workaround would be is to create a shortcut in desktop with value

explorer shell:::{ED7BA470-8E54-465E-825C-99712043E01C}

and name it whatever you like! :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.