63

As of today, Ctrl + Alt + k began to randomly open the Kindle application on my Windows computer. This hotkey used to open my keepass application. Is there any way to disable this hotkey? This specific hotkey isn't even listed on Amazon's own keyboard shortcuts page


Kindle Version: 1.23.1 (50133)

Windows 10 Home version 1709

3
  • @Ramhound Thank you for the suggestion. I'll give that a try.
    – WHY
    May 8, 2018 at 0:13
  • @Ramhound user2340724 had the correct solution
    – WHY
    May 10, 2018 at 19:25
  • I went upvote the question, and I had already done it in the past. I don't remember that. #senile.
    – Greg Woods
    Nov 17, 2021 at 21:20

5 Answers 5

102

The hotkey is defined on the application shortcut. You can roughly follow the instructions in https://www.laptopmag.com/articles/create-keyboard-shortcuts-windows-10:

  1. Open the start menu
  2. Search for the Kindle app
  3. Right click and select Open file location
  4. Right click on the shortcut icon and select Properties.
  5. Go to the "shortcut key" setting and press backspace to clear it out.
  6. Click OK to save.
5
  • 2
    As Stephen notes below, you may need to search for any other shortcuts to the application and check them for hotkey combinations as well. Oct 18, 2018 at 16:31
  • 3
    For some reason, apps where I'd mapped ctrl+alt+K using AutoHotKey were unaffected by installing the Kindle app, but the same shortcut in WebStorm suddenly stopped working. It was driving me nuts until I found this page.
    – jdunning
    Jul 4, 2019 at 20:30
  • 1
    Thanks! This annoyed me too.
    – Andy
    Nov 4, 2020 at 11:45
  • 2
    This solution worked great for me on Windows 10, until Kindle decided to update and reassign ctrl-alt-k back to launching itself. So I had to undo that. Not fatally annoying but certainly a bit frustrating!
    – aschultz
    Oct 28, 2022 at 0:48
  • kindle is the rubbish Mar 18, 2023 at 14:38
14

You also need to check to see if there is a Kindle shortcut on your desktop. If so, you will also need to remove the shortcut key from that shortcut using the same instructions here.

I found that even after removing the shortcut from the start menu shortcut, ctrl+alt+k still opened the kindle app.

0
11
  1. Press Ctrl + Alt + K to open Kindle app. Right-click on Kindle app appeared in taskbar, then right-click once more on Kindle app appeared in the context list. In that context menu left-click on Properties.

    Properties

  2. The Kindle app properties window should appear. Remove Ctrl + Alt + K shortcut from Shortcut key field by focusing on it and pressing Backspace. Save changes by pressing OK button.

    Shortcut Key

0

The solution is not that simple - the keyboard shortcut Ctrl+Alt+K can't be used because of Kindle. I searched all three start menus and the desktop. I looked for a setting in the app itself.

Finally, I found it by searching the entire system (using a tool called Everything).
Here's the file it was in (not a shortcut):

C:\Users\Pat\AppData\Local\Amazon\Kindle\application\Kindle.exe
0

Instead of searching for the app (C:\Users{yourusername}\AppData\Local\Amazon\Kindle\application\Kindle.exe) I now use a little tool called Shortcut Key explorer by RJL Software. It finds all keyboard shortcuts and allows you to edit them. [http://www.rjlsoftware.com/software/utility/shortcutkeys/][1] [1]: http://www.rjlsoftware.com/software/utility/shortcutkeys/

1
  • Thanks! That helped a lot! The second shortcut was on the desktop (I don't display them, so I didn't see). Aug 3, 2023 at 16:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .