1

Yesterday I wanted to install the current large update 1803 on my Windows 10. The system is a pretty vanilla Windows 10 Pro that had been freshly set up just recently, all updates had been installed, all device drivers are present and there's no error or exclamation mark in the device manager. The PC is quite decent hardware (MSI X99A SLI PLUS Board, Intel 5820k, MSI Geforce GTX970, 32GB RAM, Samsung Pro 950 NVMe SSD). There's no additional or "exotic" hardware attached to it (other than generic USB mouse and keyboard).

When I start the update, it goes on until Windows wants to reboot. When it comes up again, the OS does not start or show anything other than a bright blue screen. Not the "oldschool" BSOD bluescreen blue, but some kind of light blue. No text, no mouse cursor. In situations like these, I usually press Num a few times to check if the LED on the keyboard still reacts, and it does. The harddrive is idle.

I also tried to reconnect my monitor (HDMI) and tried to switch the screen configuration (with Windows-P) because I thought that the OS might have gone into some ill-configured dual screen and there's just nothing to see on the screen that I got, but that did not help eiter.

I let it sit there like that for more than two hours but nothing happened, so I pressed CTRL-ALT-DEL and the system restarted.

Back up, the OS was back at 1709 and gave me the error 0xc1900101 in the update history. Now the system constantly wants to reinstall the update, which fails over and over again.

I have no clue what to do. The system used to work flawlessly. How can I resolve the issue and find out what is wrong?

3

4 Answers 4

1

Pause the updates for now You can do that in "Advanced options" in Updates section of settings

I read that the initial update of 1803 is very buggy and a much more stable version of 1803 will be released on 8th-May(today) so when the updates resume after 7 days(pause) you should be able to update to somewhat better version of 1803 update

edit: yes it is sad that these issues are there in windows, i think these are a issue of flexibility and variety available in windows and also lack of unified central framework/language, i dont know if framework is the right word but you get the idea.I think the recent updates and features hint that they are trying to make windows like Android or Mac OS in terms of stability but it is very far from the final thing.

2
  • Thanks for the hint. I think I tried to pause updates (not at home atm), but they still showed up every day.. guess I'll just wait a few days and check again.
    – Rob
    May 8, 2018 at 11:26
  • oh, lol, i did not knew that windows updates are this persistent.I dont get that many problems so i dont worry about updates.The problems i get are because of the changes i make and i know exactly what is wrong and i fix it right away.
    – Tinted
    May 8, 2018 at 11:35
1

It can also be that you need to go into the BIOS (in Advanced under chipset for my BIOS) and disable the Intel VT-D virtualization technology.

0

I had the same issue with my Asus P6T Deluxe V2 mainboard with X58 chipset. After a reboot Windows hanged showing the blue Windows logo but no dots were circling...

The solution for me was to disable VT-d in the BIOS. The VT-x (in my BIOS it's called Intel(R) Virtualization Tech) is still enabled on my PC. After a new attempt to install the reboot worked and Windows installed completely.

I think this is due to bugs in the BIOS. Surprisingly Windows 10 1709 had no issue with this BIOS setting...

-1

-------------- SOLVED ---------------------------

Feature update to Windows 10, version 1803

Last failed install attempt 0xc1900101

The update gets to 100% installed, puts up a message saying that it wants to reboot, spends a little time showing the blue "Restarting" screen, then reboots. BIOS is shown and POST finishes and then starts booting. The reboot freezes at the point just after POST finishes where the blue Window 10 logo appears in the middle of the screen - no further activity takes place - I left it sitting for an hour without anything further happening.

If I power off and reboot, it boots into Windows normally and puts up a notification saying that the update could not be installed.

So I have figured out what it is and here is the following…

It can also be that you need to go into the BIOS (in Advanced under chipset for my BIOS) and disable the Intel VT-D virtualization technology

I can tell you that windows 10 version 1803 Build 10.0.17134.112 is not compatible with a ASUS P6x58 Premium Motherboard with BIOS 1501 and Intel i7-975 3.33Ghz (cpu id 106A5) with virtualization enabled and Hyper V. I have Proved this by the following.

Hardware
MOTHERBOARD = ASUS P6X58 Premium BIOS VER= 1501 (DATED 5-10-11) is still the latest CPU = Intel i7-975 3.33ghz (cpu id 106A5) RAM = 12Gb running at 1333 [doesn’t mater] Video = AMD Radeon 5700 series [doesn’t mater] ONBOARD MARVELL 88SE91XX controller set for AHCI [doesn’t mater]

I took out my old hard drive and put in a NEW hard drive and tried to boot with the verified windows 10 64Bit Ver 1803 build 10.0.17134.112 DVD.
When the Intel VT-D virtualization is enabled in the BIOS it does the following.

Starts to boot the DVD and you see the Hard drive light and dvd light on the dvd drive flashing, after exactly 2 min both lights turn off and the machine locks up. You can repeat this process over and over.

After disabling the Intel VT-D virtualization in the BIOS everything works and I could put a clean install on the new hard drive. Except after installing the new Windows 10 ver 1803 build 10.0.17134.112 and doing all windows updates. I could not get HYPER V to work without locking up the PC. I could turn on the Intel VT-D virtualization in the BIOS and reboot and it would works, I could reboot the pc many times and run it for 20min or so and it works fine.

If I install the the HYPER V in the control panel [program and features] turn windows features on or off and add HYPER V then reboot. It starts the config/update before the reboot then reboots and immediately locks up on the reboot and the only way to fix it is to turn off Intel VT-D virtualization in the BIOS. After you turn it off in the BIOS it goes to try to do a auto repair boot and tells you it can’t fix it so you just restart it and it will then boot normal and go on with the install of the HYPER V feature and work. But you can never get Intel VT-D virtualization and HYPER V to work at the same time.

Bottom line Intel VT-D virtualization on WITH hyper V drivers loaded equals hard lockup or no install.

1
  • 1
    This is a long commentary that basically relates your own problem and says Brian Zumbahlen's answer worked for you. As a Q&A site rather than a forum, the intention is that each answer provide a solution to the original question that has not already been contributed.
    – fixer1234
    Jul 21, 2018 at 0:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.