0

I dont know since when this is happening but Firefox is opening alot of processes and every process can appear in my volume settings

Image of my mixer

If I mute these processes and open a new tab with audio, the mute of the processes will be ignored and audio is playing (most of the time).

Is there a way to bind all the audio to one process again? or any addons to mute everything?

0
0

Seems that every time you create a new tab in firefox, then a new volume mixer processor added.

To enable or disable multi-process Firefox, do the following

  1. Type about:config in the browser's address bar
  2. Confirm that you will be careful
  3. Search for browser.tabs.remote.autostart
  4. Double-click on the preference
  5. Set it to False
  6. Do the same for the other browser.tabs.remote.autostart2

You can refer to https://bugzilla.mozilla.org/show_bug.cgi?id=1358372

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.