I have this problem on two computers now. I had the Japanese language pack installed, and used the IME keyboard. I used to be able to use CTRL-CAPSLOCK to switch to Hiragana after changing the language to Japanese. I could also right click the A icon in the system tray and pick Hiragana from the menu. This allowed me to type romaji which were changes to the appropriate hirgana/kanji. But after installing the April 2018 update 1803, both methods don't change from half-width alpha-numeric.

2 Answers 2


This seems to be related to the custom dictionary file (imjp15cu) as it gives an error whenever "edit" under custom dictionary is clicked in the advanced settings.

From a non-1803 system, copy the files in C:\Windows\IME\IMEJP\DICTS to the same location on the affect 1803 machine and reboot.

  • SUCCESS! it is definitely related to the dictionary files.
    – Elijah Ely
    May 18, 2018 at 17:19
  • I copied the C:\Windows\IME\IMEJP\DICTS from a non 1803 machine and it resolved the issue entirely.
    – Elijah Ely
    May 18, 2018 at 17:22
  • Might want to edit that into your answer then, otherwise your answer is just a comment :-)
    – Andy
    May 18, 2018 at 20:18
  • I did in a different way. 'Open advanced settings', in 'Dictionary/Auto-tuning' tab, click Repair dictionaries button. I just worked afterwards. Jan 30, 2019 at 2:17

There were computers running Win10 1803 with the Japanese language pack installed that are not affected by this problem. I have copied the %systemroot%\%windir%\IME\IMJP\DICTS (all files were dated 4/10 or 11/2018) from one of those computers; overwriting the currently installed DICTS. Restart the computer and all worked for me. The non-1803(1709) version of the DICTS didn't worked at all.

  • November 2018 is in approximately 5 months. This answer is confusing. 1803 was released on April 30th so a file with a modified date of May 10th doesn’t make sense.
    – Ramhound
    Jun 26, 2018 at 23:11
  • @ramhound I wouldn't assume the timestamps for individual files are necessarily accurate.
    – Andy
    Aug 31, 2018 at 21:20
  • @Andy - Which is the reason this answer is confusing. The author could clarify their answer, although even with a clarification, it does not really answer the author's question.
    – Ramhound
    Sep 1, 2018 at 0:46
  • @Ramhound If the answer is correctly saying what the timestamps of the files actually are, then I don't see how its confusing.
    – Andy
    Sep 2, 2018 at 15:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .