0

In File Explorer, when I right-click my DVD drive, "Install or run program from your media" is highlighted. When I double-click my DVD drive, it runs the executable specified in AUTORUN.INF. How do I change the default action to "Open" so that when I double-click my DVD drive, it just opens it in File Explorer to show me the contents?

I attempted the solution for Windows 7, but it didn't work.

0
  • Press the Windows and type autoplay.
  • Select AutoPlay

AutoPlay Options

  • Set the AuytoPlay options item-by-item, or
  • Uncheck Use AutoPlay for all media and devices to allow you to prevent automatic (possibly risky) actions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.