0

I cannot figure out how to turn off automatic updates in Debian buster running KDE. I've gone into the "apper" control screen and set to "never", but still I keep getting a little taskbar icon on the bottom that tells me I have updates with the discover tool, and while that's in motion, I can't use command line tools to upgrade.

This solution only seems to work for KDE4.5, not the newer KDE5.

0

Well, the only viable solution seems to be to uninstall plasma-discover. This is suggested in several posts, for example at the KDE Forum.

One user described in the same thread, how to disable the automatic updates via Muon:

Software Sources > Updates > and deselect "Check for updates"

I could not reproduce this solution, as in my settings the checkbox was already deselected and I received still update notifications.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.