0

I am on my administrator account, and Access is denied to all flashdrives. There is no security tab. And there was no gpedit.msc so I downloaded and installed that, and then in Group Policy editor there is no "File Explorer" and so I can't disable said "Remove Security Tab" How do I gain access to my flashdrives???

Why do I suddenly not have access to my flashdrive?

  • Yes. and it worked last night too, but then windows forced an update on me – Bionicle Kolacz May 15 '18 at 15:59
  • 1
    Did you try it with any other device? Is there any driver problem? Is there any icon in file explorer showing after plug-in that device? What did you see in Disk Management (Win+R > diskmgmt.msc)? – Biswapriyo May 15 '18 at 16:03
  • You might want to ask "why is everything missing" as another question. – Stese May 15 '18 at 16:04
  • "There is no security tab." - Indicates the drive is NOT using NTFS, this is based on the fact, FAT32 does NOT support file permissions. Can you confirm that is the case? – Ramhound May 15 '18 at 17:12
0

If the drive is formatted as FAT, Access Denied is a little spurious, as FAT (and FAT32 etc) don't support ACLs etc that NTFS and other formats do.

In this case Access Denied could mean that some critical portion of the storage is damaged or that the USB Stick itself has a hardware failure.

Alternatively, the machine you are using could have a driver or settings problem. Given that you seem to be missing some key files, this is possible. You may be able to resolve your issue by running the system file checker from an Administrator CMD Window.

sfc.exe /scannow
| improve this answer | |
0

You state, "it worked last night too, but then windows forced an update on me." If the version foisted upon you is Windows 10 v. 1803, it has exhibited a number of issues, including problems with USB ports. The best option might be to revert to v. 1709 until the issues are resolved, and use Microsoft's wushowhide.diagcab to prevent v. 1803 being reinstalled.

If Windows Recovery does not work, you may need to use a drive image backup or to reinstall Windows from a v.17089 ISO.

BTW, another issue recently reported is incompatibility with some SSD's, including those on MS's own Surface Pro tablets.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.