10

I was using Win + Ctrl + S to launch one of my apps, but after last windows 10 update this is linked with some sound control wizard. It even can't start and launches this:

enter image description here

Is there any way to disable this using registry/gpedit/settings. Don't want to install some other app just to change one keyboard shortcut.

4
  • 1
    Though you already mentioned that you do not want to install any third party software. But this was successfully done using AutoHotKey. Just in case you change your mind.
    – Sandeep
    Commented May 16, 2018 at 9:02
  • Thanks, I am aware of this solution, I did use AHK in previous versions of Windows, but I decided to minimize number of tools in toolchain. Otherwise I feel crippled on other peoples computers :) It would be very sad for Windows if this can't be done easy. Commented May 16, 2018 at 10:09
  • Any solutions? I have the same case only with Win+Ctrl+N and Narrator.
    – z33k
    Commented Feb 21, 2020 at 13:24
  • See my question
    – z33k
    Commented Feb 21, 2020 at 13:47

1 Answer 1

2

I successfully disabled this windows 10 shortcut using this guide.

Notice: using this method will disable ALL windows hotkeys that include the windows key and s. Unfortunately, as far as I know there's no way to disable a single hotkey combination.

Basically, open the registry editor, and just add a new registry key at this location:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

name the new key DisabledHotkeys and give it the value S.

Reboot your system, and the hotkey will be disabled.

Obligatory warning: Don't touch the registry editor if you don't know what you're doing. It's for advanced users, and using it incorrectly can cause major issues. Use at your own risk.

3
  • 1
    Any idea how to disable exact shortcut, there are others with Win + S which are useful. Commented Nov 26, 2020 at 12:46
  • Unfortunately, as far as I know, there's no option to disable only Win + shift + S. You can only disable all hotkeys that include Win and S. (unless you use a 3rd party tool like AHK, but I would really prefer a 1st party solution.)
    – Skeets
    Commented Nov 27, 2020 at 3:25
  • 3
    Update: This solution isn't working for me at all today (the hotkey is no longer disabled, even though the key is still there... I even tried to delete, recreate, & reboot, but I can no longer disable the hotkey). Yesterday these steps did successfully disable the hotkey. So the implementation of this DisabledHotkeys registry key may be buggy, and only work occasionally. Curiously, it still works for disabling all the other win + s hotkeys, just not the one I actually want to disable (ctrl + win + s) :P
    – Skeets
    Commented Nov 27, 2020 at 3:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .