2

I'm running Internet Explorer 11.0.9600.18978 on Windows 8. At some point I opened the developer tools using F12 and undocked/unpinned the tools, so that it became a separte window.

When I now try to dock/pin it again, the pin button is clickable but does not do anything. The shortcut Ctrl + P also does not work. Drag and Drop also does not work: The window does not snap-in/dock

enter image description here

I already read Navigating the F12 Developer Tools Interface and also followed the steps described in the support article The menu bar and the toolbar are missing in Internet Explorer on Windows Vista or Windows XP or in Windows Explorer on Windows XP (yes, I have seen that is not for Windows 8 but I nevertheless gave it a try).

Any ideas how to dock/pin the tools again?

10
  • Have you tried drag and drop (to the appropriate location) on your undocked window?
    – DavidPostill
    May 16 '18 at 12:49
  • Yes, but I does not snap in/dock at the main window.
    – Yeti
    May 16 '18 at 12:58
  • Cannot repro. The pin button for me docks it again (on Windows 7)
    – DavidPostill
    May 16 '18 at 13:19
  • This issue happens for me as well.
    – sashoalm
    Jun 27 '19 at 14:47
  • Cannot reproduce - button & shortcut work (only on the second try), Windows 10, IE version 11.175.18362.0. Have you tried to reset IE? Maybe a corrupted user profile?
    – harrymc
    Jun 27 '19 at 17:30
0

Just confirmed, the issue was that TabProcGrowth=0 had been set for me (I was trying to force IE11 to use 64-bit processes for the tabs).

The solution outlined in https://stackoverflow.com/a/31540883/492336 works:

Change the tabprocgrowth to be 1 :

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"TabProcGrowth"="1"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.