0

I'm at my wit's end with this issue.

I'm running a Dell Inspiron with Windows 10 that has no trouble connecting to any wireless networks except the one at my parent's house where I will be staying for the next 3 months. The network itself is fine, as is the password, because my Android Tablet connected just fine and has no issues.

When I try to connect I get the dreaded "can't connect to network" error message.

Things I have already tried:

  • disabling and enabling the network adapter
  • forgetting the network through "manage WiFi networks" (the computer currently has no known networks)
  • rebooting the modem and router
  • updating network driver, uninstalling the device, and changing the driver between the Intel driver and the Windows one
  • disabling the TCP/IPv6 option
  • changing the 802.11n channel width
  • changing the wireless mode in the network adapter between 802.11a, b, and g
  • trying to renew ipconfig in command prompt (told me it couldn't without a connection and there's no WiFi my computer will connect to here)

I remember my computer having trouble before with my parent's network but the last time I was home was 2 years ago and I don't remember how I fixed it. I know the computer WiFi is fine because it connected without issue to 3 different WiFi networks in the past 2 days including an airport WiFi network. My parents are using Orbi for their internet.

Does anyone have any insight after all the steps I've taken haven't worked? Windows is up to date and so is the Intel network driver.

  • Not an answer, but a possible workaround: run Linux from a Live USB (does not require installation). Though you cannot (safely) save to a HDD, you should be able to use WiFi for email, web, etc. – DrMoishe Pippik May 16 '18 at 15:26
  • I don't know anything about Linux so I would need someone to walk me through that I'm afraid. At this point, I'm giving up on using my laptop for the internet and am probably going to resort to using one of the old computers here to access the internet (particularly google docs, where I do my writing). Thanks for the option! – Jupstar May 16 '18 at 15:55
  • What kind of WiFi is at your parents house? If they're using an older security protocol like WEP (with a Shared Key) then Windows 10 is probably refusing to use it since it's insecure by nature these days. – Ƭᴇcʜιᴇ007 May 16 '18 at 16:01
  • It's WPA2, not WEP – Jupstar May 16 '18 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.