0

Using Microsoft Office 2013

I am looking at a word document with two tables appearing side by side.

But it looks like there is only one column.

How can that be?

I'm interested how that effect can be created / how that was/would/could have been created.

Here is the file, it is only 50KB

http://www.zen76171.zen.co.uk/examplefile.doc

enter image description here

I've tried format..more columns, it was on one column, and I clicked ok too. Still the tables show side by side. I'm curious how they got like that.

enter image description here

  • The same thing happens with images. If both tables will fit within the width of the column, they are stacked one beside the other. It's equivalent to text. You can have one column, but it won't stack each individual word vertically; words are added to the line until they don't fit, then they wrap. That said, I just opened your file (in LO Writer). On my system, the tables fill the width, so one is under the other. It would be easier to see what's going on if you turn on the rulers and display layout markers. – fixer1234 May 17 '18 at 23:11
  • @fixer1234 thanks, your comment helped lead me to the answer.. while ruler didn't help ('cos I already could see that on my system the table didn't reach the full width).. and display layout markers have never helped 'cos I can generally see where there are new lines or a space other than a new line like a space or tab! But since you suggested that it was a default for you that it'd go side by side when room.. I just tried it, and they refused to go side by side, then I saw that table properties had a word wrap setting, which it seems affects tables too i.imgur.com/4eZ8eoC.png – barlop May 18 '18 at 2:39
  • my system was doing no text wrapping as a default.. I think what helped in your comment was your mention about two tables that fit in the width + your use of the word wrap! 'cos then I knew there's an option for that - wrap - pertaining to tables (option being 'text around'. You are welcome to post an answer – barlop May 18 '18 at 2:41
  • Glad that helped. I don't really have enough detail to post a good answer, or ready access to Word to replicate the problem. You're in the best position to document the answer. – fixer1234 May 18 '18 at 3:04
1

As fixer suggested, wrapping was what was happening..

One may be aware that when you draw or insert something in ms word, you can get text to go alongside it, and you can also prevent it.. There's an option if you right click a table to get text to go around it. That doesn't just affect text, that affects e.g. another table.

The key is the text wrapping option in table properties

In the table on the left the wrapping /so-called "text wrapping", was set to being around.

enter image description here

So setting it to "none" (right click the table..table properties..the table tab - as in that image above, then click none under text wrapping), fixes that, so as to get the second table below

0

I download the sample file and open in Word, there is no issue. In your scenario, I would like to confirm if you are using Web Layout view for Word 2013. Web Layout is great if you have wide tables in the document. Your table wide in document is not too long, so two tables can be listed side by side in Web Layout view.

Change it to Print Layout, you can view it normally. Click View > Print Layout.

enter image description here

  • I always use print layout.. I didn't want them side by side. The reason why they went side by side was "text wrapping" which I mention in my answer. I would've accepted my answer earlier but the system made me wait two days so I left it and forgot. – barlop May 22 '18 at 11:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.