1

I'm doing an assignment for someone where I need to recreate the styling of the article below. One of the things I'm trying to recreate is the "About the authors" text-box on the left side of the page, where the box is overlaying the page border.

When I try to do this in Word, the page border shows up on top of the text box.

  • I tried clicking "Bring to front" while having the text box selected but it didn't work.
  • I'm using Office 365, so it's the current version of Word.
  • In the image below the page border color is not the same as the text box color, even though they do look very similar when you're zoomed out.

enter image description here

  • Look at it in print preview. It's possible that what you're seeing is a layout guide that isn't actually part of the page. If not, it would be helpful to add a screenshot of the Word version. How is that page border created/defined as a page element? – fixer1234 May 19 '18 at 9:12
  • @fixer1234 Thanks for the help, I just figured it out and posted the answer. – Nathan Wailes May 19 '18 at 9:14
2

Just got the answer from here: you need to go to Design → Page Borders → Page Border → Options and then disable the "Always display in front" checkbox.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.