21

I have a new laptop: Acer Aspire 3, model A315-51-318M.

I can enter BIOS by pressing F2 at laptop startup.

On the Boot tab there is the Secure Boot enabled and I need to disable it.

The problem is the item is grayed out and also on Security tab there are most of the items grayed out by the way.

What needs to be done for me to change these item values?

30

TL;DR

Just set up the Supervisor Password and the item will become available.

You will now be prompted for a password when entering BIOS.

You can get rid of that once you have made your changes.

Specific steps

  1. Completely shut down your laptop.

  2. Power on the system and as soon as the first logo screen appears, immediately press F2 to enter the BIOS.

  3. Use the right arrow key to select Security tab.

  4. Use the down arrow key to highlight Set Supervisor Password and press Enter.

  5. Type some password and press Enter. Don't forget the password you enter!

  6. Retype the password to confirm and press Enter again.

  7. Use the right arrow key to select Boot tab.

  8. Press the down arrow key to select Secure Boot and press Enter.

  9. With the arrow key, highlight Disabled and press Enter.

  10. Press the F10 key and select Yes to save the changes and exit the BIOS.

3
  • After the step 7. I don't get the "Secure Boot". – Ivan Aracki Apr 19 '20 at 12:54
  • @IvanAracki Without knowing many details of your specific Aspire 3 model and its BIOS, I'm afraid I can't be of any assistance and you should ask a new question. – LinuxSecurityFreak May 25 '20 at 8:59
  • 1
    Note that if you clear the password, even though secure boot remains disabled, USB drives no longer show up. – David May 26 '20 at 2:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.