1

I'm trying to install Kali Linux on Virtual Box. It used to work, until I messed up Kali, so I just uninstalled Kali, but kept Virtual Box.

Now I re-download Kali, I'm trying to install it, it doesn't give me a 64bit option.

I have Intel VT-x enabled in my bios, Task manager show's that it's enabled.

enter image description here

But Virtual box just doesn't want to show a 64bit option for anything.

enter image description here

I've reinstalled Virtual Box, and disabled Hyper-V.

enter image description here

I've disabled my antivirus, I even disabled my device guard in the Local Group Policy.

enter image description here

I reinstalled Virtual Box. Re-downloaded and installed Virtual Box. I even did an in-place upgrade (which is when you reinstall windows but it keeps all your files and apps).

I've also tried VMware with same results. This seemed to stop working after the latest windows update 1803.

How do I resolve this issue?

PC specs:

  • CPU:Intel Core(TM) i3-3220 @3.30GHz 64 bit
  • Ram: 8GB
  • OS: Windows 10 Pro update 1803 64bit
  • Graphics card: Nvidia Geforce GT 630
  • Virtual Box Version: 5.2.12-122591
  • 2
    Do you have Core Isolation enabled? Be sure you disable it. Update your question, if it is enabled, because it’s very relevant – Ramhound May 20 '18 at 12:19
  • 3
    There is no need to bold every other word in your question. Please don't do that in future. – DavidPostill May 20 '18 at 12:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy