0

This question already has an answer here:

Now I am not 100% sure if this is caused by latest windows 10 update (April 2018) but it might be connected. It worked fine before.

I did search on internet but my problem looks to be different.
In sound recording setting, microphone is enabled but bars doesn't go green. Interestingly, when in properties enable Listen to device, microphone work and I see green bar. So microphone works and I can hear my voice. But when I disable listening again its gone, no green bars anymore.

Problem is, none of team voice application detect any sound. Even if i keep enable listen to this device enabled, apps doesn't see any activity and friends cant hear me.

I also tried to disabled all sound effects and also disable exclusive control but none of them worked. Also reinstalled drivers (realtek installer), no difference.

Audio chip: Realtek ALC892
Drivers : Version 6.01.7848 2016/08/04 (latest from asus webpage)

marked as duplicate by Tetsujin, Kamil Maciorowski, Community May 24 '18 at 8:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

Try: start->settings->privacy->microphone->allow apps to access microphone

Not the answer you're looking for? Browse other questions tagged or ask your own question.