When I select Start->Turn off computer->Standby the 'turn off computer' option window closes, and then nothing else happens. I can start new applications, and Windows acts like I never selected standby. I ran it for several hours after that. If I have a TV program scheduled to record when I select standby I get a window (the Pinnacle TV software) asking if I'm sure, there are programs scheduled to record - and the computer just keeps running after I select yes, never going into standby. I added that detail as it shows the standby process is starting. [This problem also happens if a TV program is not scheduled, so the scheduler task in not running/in memory. This problem happens regardless of whether I'm not watching TV. This problem happens regardless of whether Media Center is running (it usually isn't, I'm using Pinnacle to watch TV).]

I looked at "How to troubleshoot hibernation and standby issues in Windows XP" http://support.microsoft.com/kb/907477 - ACPI is enabled, and "standby" is an option in "Power Options Properties." So it appears to be setup correctly.

Windows XP SP3 Media Center Edition, all current updates installed.

  • Can you provide some technical specs on your computer, especially the motherboard make/model. If it's an older motherboard, it may not support Standby mode.
    – BBlake
    Apr 19 '10 at 17:35
  • The computer was brand new in 2008... The link I quoted above says if those things show up as option then it's supported and set up correctly.
    – Carl
    Apr 19 '10 at 20:23
  • The motherboard is a Gigabyte GA-MA78GM-S2H, the processor is an AMD Athlon Dual Core 4850e, 2.51 GHz. BIOS = "Award Software International, F8, 6/3/2009 SMBIOS Version 2.4." It's a desktop.
    – Carl
    Apr 19 '10 at 21:00
  • WHY DID YOU EDIT MY TITLE, quack quixote - I DON'T HAVE A DVR! What is HTPC?
    – Carl
    Apr 20 '10 at 15:32
  • @robert: i changed "tv" to "htpc/dvr" -- "htpc" is "home theater pc", "dvr" is "digital video recorder", both are used to refer to computers configured to play/record tv video. Apr 22 '10 at 4:43

I solved this through trial and error. Killing MagicJack (internet phone) solves the problem.

  • I may not be back in two days to mark this answer as accepted - it says I have to wait that long.
    – Carl
    Apr 19 '10 at 21:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.