0

I have an issue with pushing a .cmd file by GPO to the computers, with an error 0x80070043 which mean it's unable to find the path.

I use the GPO : User config / Preference / Files

Here is the settings of the file which will be pushed :

General settings

Common

Source access authorizations

Maybe i'm doing wrong with the path ? Anyone have an idea ?

Thanks !

EDIT : Utilisateurs mean Users , Lecture mean Read , Execution mean Execute

  • I tried with putting the Reboot.cmd file on the C:\Exploit of the computer directly and it work. So it's an issue with the source path. I already tried to put this : DC.mydomain\c$\Exploit\Reboot.cmd But it does'nt work :/ – Beko May 25 '18 at 10:16
  • It works with : "\\SERVERNAME\Exploit\Reboot.cmd" – Beko May 25 '18 at 12:40
0

The source path is interpreted on the client computers, so C:\ in that box refers to the C drive of each individual client rather than that of the server. Your clients were trying to copy from their own drive to somewhere else on that drive, so unless you already put the file on the clients' drives, the source didn't exist for them. To deploy a file from a server to clients, you need to have the file on an accessible share and put the UNC path in the source box.

| improve this answer | |
  • Thank you for this informations. How can I put the subject to [Resolved ?] – Beko May 29 '18 at 17:26
  • @Beko You can click the gray check mark next to this answer to indicate that it solves the problem. – Ben N May 29 '18 at 18:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.