Since the April update (which happened only two days ago for me), Windows 10 asks me to link my phone directly on my lock screen... in two different places on the same screen!

Windows asks to link my phone directly on the lock screen

How do I get rid of these two popups, texts, whatever they are?

Note that:

  • Frankly, I'm kinda surprised we haven't dealt with this before. It's been a "feature" since Windows 10 was first release, IIRC. – music2myear May 25 at 21:16
  • 1
    You said "I already removed the "link your phone" notifications" and linked question that has no answers. Kind of weird. Care to tell us, how did you I remove the "link your phone" notifications? – trejder Aug 24 at 7:18
up vote 21 down vote accepted
  1. Open Settings.
  2. Click on Personalization.
  3. Click on Lock screen.
  4. In the Background drop-down menu, select Picture or Slideshow.
  5. Turn off the Get fun facts, tips, and more from Windows and Cortana on your lock screen toggle switch.

enter image description here

From here: How to remove those nagging ads from Windows 10

If you wish to remove ads but keep the Windows Spotlight backgrounds (they are quite nice looking, after all), it gets more complicated because you must delve into the Group Policy Editor.

  1. Open gpedit.msc using a local administrator account.
  2. Navigate to Computer Configuration\Administrative Templates\Windows Components\Cloud Content\Do not show Windows Tips
  3. And set it to Enabled (This is a "negative permission").

From here: https://social.technet.microsoft.com/Forums/en-US/20e2f09d-aa58-4ff7-8a83-51fd15d5ed4f/hide-windows-spotlight-lock-screen-advertisements-ads?forum=win10itprogeneral

  • 4
    This is it, thank you! It is to note that in order to find gpedit.msc, one must have a Pro version, or install it using one of the various means available on the Internet. – Olivier Grégoire May 25 at 17:22
  • Apparently I made a duplicate question Remove “fun” facts from Spotlight lock screen in Windows 10 Home (1803), but I can't seem to solve it on my Windows 10 Home edition (v1803), even after installing the Group Policy Editor and enabling the "Do not show Windows Tips" setting. Any ideas ? – Marc May 31 at 13:52
  • 2
    Because Group Policy Editor is not designed to work in Home editions, that solution may not be available to you, limiting you to not using Spotlight. – music2myear May 31 at 15:19
  • Thank you for your answer. Can you possible have any idea why the second part (alternative solution) may not work on the very same Windows version as yours? – trejder Aug 24 at 7:37
  • The only reason I'm aware of this failing is when you don't have the same EDITION of Windows. Windows 10 Home does NOT support Group Policy plugins, and so will not respond to any settings changes made in that utility. This is well documented in many questions. – music2myear Aug 31 at 22:28

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.