1

I bought a used Lenovo desktop with Windows 10 upgrade. (factory Windows 8) Windows 10 runs fine except "UEFI firmware settings" option somehow disappeared or were never in place. It refuses to boot anything other than the original HDD with Windows 10. I tried booting from USB, tried putting another computer's primary HDD, tried removing all drives. If I do a cold startup and press any of those F keys, the monitor stays blank, nothing happens. I need to enter BIOS, disable secure boot and install Win7. What are my options except trashing the mainboard? Thanks. Edit: I don't understand how this is related to advanced startup. There are no UEFI settings option in advanced startup.

  • Use Advanced Startup to access your UEFI Settings – Ramhound May 27 '18 at 17:58
  • Could you please tell me what that is and how to use it? – ytln May 27 '18 at 18:02
  • It’s how you access your UEFI in Windows 8, Windows 8.1, and Windows 10. – Ramhound May 27 '18 at 18:52
  • 1
    Possible duplicate of Boot into advanced startup menu Windows 10 – Ramhound May 27 '18 at 19:00
  • I had exactly same issue with Lenovo and I failed to resolve it. – gamer0 May 27 '18 at 19:11
0

There are a number of ways to enter the BIOS/Firmware configuration utility on Lenovo laptops.

Read this Lenovo guide for more information: https://support.lenovo.com/bd/en/solutions/ht500216

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.