0

I have a system, that after working for a good 8 months, suddenly will not give any signal either from the graphics card or from the integrated graphics on the motherboard. Why does the integrated graphics not even give a signal?

Specs:

Gigabyte ga-78lmt-usb3 (rev 5.0)

Corsair CX650M

8GB Ballistix sport RAM

AMD FX-8350

Radeon 7870

Western Digital Hard drive

After the system just stopped working I went out and got a tiny pc speaker for beep codes. The code it gives is 1 long and 2 short which gigabyte says is a graphics card error. beep code

After stripping down the system (1 stick of ram, motherboard, cpu, power supply) and trying to use the integrated graphics I get the same beep code and the same no signal message on my monitor.

Things I have tried:

Resetting CMOS (By using the on board jumpers and removing the battery for a few hours)

Trying the graphics card in another system (worked flawlessly as expected)

Trying different power supply (no change)

I'm pretty stumped and I rather not buy another motherboard (which I think is most likely the problem), or another cpu, but it's looking like that might have to be the way things go.

Thank you for any insights, fixes, or suggestions!

0

Sure sounds like you have troubleshooted it down to a bad motherboard...

Since the integrated graphics and the graphics card both use the PCI-E bus, it seems that there is a transport bus or chipset problem on the mainboard, neither of which you can "fix". Assuming you are reading the beep code correctly, it is unlikely this is a CPU problem.

Sounds like it's time for new motherboard. Sorry.

  • Ah that's what I feared. Thank you for the confirmation! – NotZack May 29 '18 at 18:58

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.