1

My phpVersion.php file is showing me:

<?php

phpinfo();

?>

So it looks like it's not recognising the php on my server. My PhpMyAdmin isn't working either.

When I do php -v on my server I see:

PHP 7.0.30-1+ubuntu14.04

So, it looks like I have version 7.0.30 on my server.

How can I get my phpVersion.php to show version 7, and to get PhpMyAdmin working again?

I tried sudo a2enmod php7.0.30 on the command line but I get the message

Module php7.0.30 does not exist !
  • 1
    Do you have the appropriate loadmodule for PHP in your Apache config? Something like LoadModule php7_module "c:/php7/php7apache2_4.dll" in httpd.conf – DavidPostill May 29 '18 at 19:30
  • Hey, I think I found the answer. Will post as answer if it works for me, tx for your help. – CHarris May 29 '18 at 19:36
  • This post fixed it for me, just follow the instructions: stackoverflow.com/questions/36057615/… – CHarris May 29 '18 at 19:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.