0

So my laptop GPU started under-clocking itself when i unplug it off the wall.

The clock speeds were actually ok a few weeks ago. I used to move from my mom's house to my father house and the GPU worked correctly (the clock speeds were about 1280 MHz for the GPU clock speed and 2500 MHz for the memory if i remember correctly but dropped to 400-ish for the GPU clock speed and 800 for the memory). I actually noticed the issue yesterday when i booted up Fortnite to play w/my friends (i usually get around 140 FPS off battery but i cap it to 60 to save juice, but i got like 40-60 and even little dips below 30 when in gun-fights which is really game-breaking).

Specs

CPU : Intel Core I5 6300HQ

GPU : NVidia GeForce GTX 960M

Actual laptop : HP OMEN ax-005-nf

Things i tried to fix this big issue

  • I already tried checking windows power management plans settings and all my settings are set to maximum performance (i don't have the maximum performance so i created a custom one where i max things out and one on moderate where i balance things up).

  • I already tried maxing out power plan in the NVidia Control Panel (prefer maximum performance or something) and disabling the Battery Boost option from NVidia Geforce Experience™.

  • I also tried to uninstall my graphics driver using Display Driver Uninstaller in both "normal" mode and safe-mode, and then reinstalling 3 different drivers from different time (391.35-notebook-win10-64bit-international-whql, 397.64-notebook-win10-64bit-international-whql and 397.93-notebook-win10-64bit-international-whql as well as official HP ones).

  • Tried updating all my drivers from the official HP website, (was updating with DriverBooster or some crapware before tho and updated some drivers a week ago (maybe its the actual cause ?).

  • Tried rolling back to an older restoration point and it failed because it couldn't find some GPU driver related file at the root of my C:/ drive.

  • Also tried forcing a 135 MHz overclock on the GPU with MSI Afterburner but hasn't done anything.

  • Let the battery discharge and charged it again.

  • Checked & Updated BIOS and searched for some kind of option to limit GPU and stuff but HP's bios is ridiculously empty.

Installed pieces of software that could have messed up with the GPU (mostly paranoia)

  • AIDA64 Extreme
  • CPU/GPU Z
  • Driver Booster 5
  • FurMark
  • Unigine Heaven Benchmark
  • hWInfo64
  • Intel Extreme Tuning Utility
  • NVidia Geforce Experience / Control Panel
  • VirtualBox
  • Visual Studio / Code
  • Atom
  • Steam
  • Epic Games
  • Battle.Net
  • A bunch of games

Recently updated drivers (before today)

  • NVidia Geforce GTX960M
  • Intel sound for Displays
  • Realtek PCIe GBE Family Controller
  • Intel 100 Series/C230 Chipset Family SATA AHCI Controller
  • Intel Dynamic Platform and Thermal Framework Manager / Processor participant
  • Intel Dual Band Wireless-AC 7265

Should i resolve myself to reinstall windows (and i have the fear that it wouldn't even work) ? I can also provide screenshots if you wish.

  • Do you know what the GPU (and CPU) temperatures were the times it slowed down? I wouldn't be surprised if the fan-speeds are automatically slowed when off battery, which might cause some thermal throttling to avoid overheating – reffu May 30 '18 at 21:05
  • the temps are far from hot, like 70c for cpu and 65 for gpu, except that even if i choose to let the fans run at max speed, it does the same shit. – LeJork Jun 1 '18 at 2:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.