3

Adding any Gmail account in Outlook gives me the following error:

Text:

Something went wrong

We couldn't create the Outlook data file.  Make sure the disk you're saving to isn't full or write-protected and that the file isn't being used.
You may need to change your Gmail settings. Learn how [link]
            Retry    Change Account Type

But I am still able to add other Outlook or IMAP/SMTP based email accounts.

  • Do you have two factor auth switched on? Its where you get a text with a code to login. – JohnnyVegas May 31 '18 at 8:31
  • Step 1 is to enable IMAP access in GMail, see here for instructions. – fvu May 31 '18 at 8:34
  • @JohnnyVegas Sorry my bad i accidentally uploaded wrong error messag. Yes i have 2-factor auth enabled and using app password for loggin in outlook – Skyyy May 31 '18 at 8:56
  • @fvu Sorry my bad i accidentally uploaded wrong error messag. Yes i have enabled imap in gmail – Skyyy May 31 '18 at 8:57
  • IMAP must be enabled, and create another app password for outlook - dont delete the old one. Try again – JohnnyVegas May 31 '18 at 20:47
3

Try adding the Gmail account not through Outlook but via the old Outlook interface that is always accessible through :

  • Start the applet in Control Panel > Mail (Microsoft Outlook 2016) (32-bit)
  • Select Email Accounts > Email tab > New > Manual setup or additional server types
  • Select IMAP and fill up the required information
  • Changing ports is done in More Settings...
| improve this answer | |
  • Thanks a lot. Worked perfectly for my problem. This should be marked as 'answer'. – Himanshu Dec 22 '18 at 7:32
1

You may be able to add via Other... then use your Gmail address. Please note this method may not work as well as the normal method.

OR

just add IMAP (imap.gmail.com) Imap shouldn't always be the first option, as it may be hard to configure.

| improve this answer | |
0

User JohnDancel posted the following at answers.microsoft.com on August 26, 2017:

I was having the same issue trying to get Outlook 2016 to connect to my gmail account. I ensured my gmail was IMAP enabled and Allow Less Secure Apps turned ON. Still nothing, yet it worked elsewhere (mail client in Windows 10, web, etc...)

I finally found the work around, which suggests its a bug in Outlook 2016's gmail setup.

The bug is only encountered going through the "Add Account", where you get the screens noted above but can't enter all the other information we used to enter.

You actually need to go through "Account Settings" → "Manage Profiles" and add it through that window. It will bring you to the old style screens instead of the one above.

My steps:

  1. Open Outlook 2016
  2. Click the File tab
  3. Click on "Account Settings" and choose "Manage Profiles".  Do not use "Add Account"
  4. You may be asked if you want want [sic] this app to make changes.  If so, click "Yes"
    A new dialog box will open.
  5. Close Outlook 2016
  6. In that dialog box, choose "Email Accounts".
  7. Go through the process of adding an IMAP account as normal, specifying everything you need to for your Gmail account (info can be found in Google if needed).

After I entered everything correctly, it tested and created successfully. I opened Outlook 2016 again and now I can get my mail.

Source: Cannot add Gmail Account to Outlook any more – Microsoft Community.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.