0

I originally had Windows 7 English version. I had enabled both Microsoft Japanese IME, as well as Google Japanese Input.

I upgraded to 10, then from then on in startup, Default text input would be switched to Japanese, then after April Update it was working as intended, now again it happens.

So how do I change order, switch to, keep English as default input language in input indicator from startup by default?

It's very annoying to manually change, I want to keep original English input by default in IME.

0

Go to Settings > Time & language > Region & language. At languages, normally you see a list of all the languages your Windows version is configured in.

Changing your default option there should normally resolve your problem. You can simply press Set as default for English.

|improve this answer|||||
  • Not display language, only IME. OS is English version, I have not installed Japanese UI, Language Pack, with Japanese, Google, Microsoft IME installed, used from past Windows 7 – Aoi. T_015 Jun 1 '18 at 9:50
  • 1
    sorry, misunderstood the question – marijnr Jun 1 '18 at 9:52
  • Yes, I'd mentioned Input in question – Aoi. T_015 Jun 1 '18 at 9:53
  • The answer seems correct. This part might be missing: In Region & language, click on English, then on the up-arrow until it is the first language. – harrymc Jun 1 '18 at 10:18
  • 1
    This determines the first language in the language bar. Or is your problem different? – harrymc Jun 1 '18 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.