1

Here are some more details. My laptop is ASUS ROG GL502VS. I tried this with Jabra Elite 65t and Jabra Stealth, both of which support A2DP. The pairing goes smoothly and everything seems to be installed correctly.

Bluetooth devices Audio devices Devices and printers Headset services

Note that the stereo device is present as well as the Audio Sink service in the headset. However the Headphone audio output is "disconnected".

enter image description here

Right-clicking on the Headphones entry and choosing "Connect" does absolutely nothing. No error messages, no reaction at all. The entry stays disconnected. Disconnecting the Handsfree first does not help. Unticking the Handsfree Telephony service in the device properties does not help. Rebooting, re-pairing, installing the latest driver, clean reinstall of the driver via safe mode does not help.

A bit of history

This worked fine a few days ago. Then at some point I turned on my headphones and got a Blue Screen of Death. I blame some automatic update because I didn't update anything myself. I only uninstalled Razer Synapse before that happened, which might or might not be a coincidence. I couldn't connect to Bluetooth Stereo after that.

3

Had the same problem. Fixed it by unticking "Remotely controlled device" along with "Hands-free Telephony". Both are found in the same place.

| improve this answer | |
0

I had the same issues. Here is what worked for me: Go to Run, type devmgmt.msc, expand the Bluetooth menu and uninstalled both the headset and stereo device of your headset. Then go to Bluetooth setting and remove them from the paired devices. Once I paired again, it worked.

| improve this answer | |
0

In my case, the issue was that I had a video call app open that had access to my microphone. When your microphone is active, only handsfree audio is available - stereo audio is disabled. When I closed the video call app I was once again able to use stereo.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.