1

I have an HP Pavilion laptop running Windows 10. After installing the latest updates to Windows on my computer, I'm seeing this error immediately after I log in:

C:\WINDOWS\system32\config\systemprofile\Desktop is not accessible.

Access is denied.

enter image description here

In addition, my desktop doesn't show a background and nothing appears on the desktop or in the tray at the bottom. Strangely, the Start button doesn't do anything, either.

When I try to open Windows Explorer, I get an error that says:

An attempt was made to reference a token that does not exist.

enter image description here

I suspect that something went wrong while installing updates, and either some system files are corrupted, or some system files have the wrong permissions set to them. Is there a way I can fix this without reinstalling Windows?


Some things I've tried:

  • I can't use System Restore because, unfortunately, I never made any restore points.
  • I can't use a Recovery Disk because I never made one. I've asked a couple of friends to make recovery drives using their computers for me, but when I try to use them, Windows says that they won't work.
  • I tried putting a Windows installation disk in the computer, but it doesn't look like there are any options to use the disk to repair my installation. It looks like the disk can only be used to reinstall Windows.
  • I tried running a Clean Boot to disable non-Windows services. There are a lot of services to toggle on and off, though, so it seems like that could take a lot longer to play with than I'm willing to spend if I don't have to. And again, my intuition is that the problems I'm having are a result of updates not being installed correctly, so I' guessing the problem is with Windows services, not with third-party services.
  • Can you login using a different account? – DavidPostill Jun 3 '18 at 19:27
0

try this,

Go to Regedit -->>

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurretVersion\ProfileList

Then search the account that not accessible,

Delete extend .bak in the end of folder name

And the last, go to State from that account, change the base to "decimal" and change the value to 256

Finally, close regedit and restart your computer

| improve this answer | |
  • You answered a question that is more than 1 year old, and moreover seems that the original poster forgot to follow his own question. So, your answer may be good or not, I suspect nobody will tell us that your answer solved the problem of the OP. – AndrewQ Jul 31 '19 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.