0

I am trying to connect to connect to www.czebox.cz using internet explorer on Windows 2003 server.

If you have a server to test from please do, and you'll notice that it does not connect instead returns - Internet Explorer cannot display the webpage.

From Firefox it works fine on the server.

From Windows 7 it works fine in Internet Explorer.

How can I get it to work in Windows 2003 Server using IE?

  • This sounds fishy. I'd be wary of that link. – rodey Apr 20 '10 at 14:37
  • @rodey - Mmm, hardly fishy since its a government provided service – JL. Apr 20 '10 at 14:38
  • @JL: doesn't that make it more fishy, not less? :) – quack quixote Apr 21 '10 at 9:37
2

You should install KB 938397 on windows 2003 to support new SHA-2 certificates.

0

I have same problem on win 2003 and IE7. It had been working before they chaged certificates throught weekend. But new certificates didn't resolve it for me.

See: http://www.datoveschranky.info/clanek/341

Thanks

Martin

  • New certificates didn't solve it for me too. We have a situation where we are unable to make a connection to test environment from any Windows 2003 Server. I tried deleting all certificates and then testing from Internet Explorer, but this too didn't help. – JL. Apr 21 '10 at 7:37
  • hotfix KB 938397 - fixed the issue – JL. Apr 21 '10 at 7:47
  • Martin are you developing a windows based solution? – JL. Apr 26 '10 at 16:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.