5

So you can turn off the "sliding" animation when switching between Virtual desktops when unchecking "Animate windows when minimizing and maximizing" in the Performance Options; this prevents you from seeing any animations when you switch between virtual desktops.

However, whenever I enter Task View (such as by pressing Win+Tab), I notice that there's a brief animation where all of the Windows that are currently on screen move into the little boxes to select from, and then once a Window is chose, there is another animation where they all move back into place. Unfortunately, changing the option that I mentioned earlier does NOT disable this animation, and honestly, I'm not quite sure what does.

How can you disable the initial Task View animation in Windows 10?

EDIT:

This is not the same as the question here: Turn off Windows 10 Task View sliding animation I'm referring to the very first animation that plays the moment you press the task view button, not the one that plays when switching between virtual desktops.

  • 2
    Seconding the point that this question is not a duplicate: 1. Confirmed that the suggested solution there does not apply to the mentioned case in latest version of Win10 Apr 2018 Update (version 1803). With the "Animate windows when minimizing and maximizing" unchecked, pressing Win+Tab, as dragging windows between virtual desktop still have animation. 2. Set Win10 Settings>Display>Show animations in Windows to Off would not disable the Win+Tab and related animations either. – circle Jun 13 '18 at 9:16
0

Finally! I think going to "Control Panel\Ease of Access\Ease of Access Center\Make the computer easier to see" and checking "Turn off all unnecessary animations (when possible)" will do the trick. All Windows animations disabled: success!

  • 1
    You "think"? Please don't post an answer until you're sure it works. – Scott Feb 12 at 5:14
  • @Scott, computers are complex things with complex, and often ill-designed, software running on them. The setting I pointed out may work because I also have animations disabled somewhere else too. How about instead of being demanding, you contribute something to the conversation? – Tyler Hostetter Feb 16 at 19:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.