1

I have a page that I want to be just two figures, and no text.

However Word has deemed it necessary to keep this line of text on the same page as the two images no matter what I try to do.

The only time I can get rid of it is if I change the wrapping to "in-line"instead of square/tight. Is this to do with the anchoring that Word does? The problem I have with the "in-line" wrapping is that I keep adding new stuff earlier in the document which then stuffs it up further down. Anyone got tips?

Image of the problem

In the image above the line is in blue, and the figure caption in red. The rest of the page includes another image.

0

Add a 2-row, 2-column table to the document. Do not use the Word's pre-built tables, make your own so you can alter styles.

Table specs: No borders visible, cell margins set to 0. From the Tables Properties dialog set table to have wrapping text, which enables Positioning button where you uncheck the box for table to move with text and enables the Page positioning control. See screen clip.

enter image description here

Close the Page Position dialog and click Options on the table properties where you remove the check on "Automatically resize ..." checkbox. This will keep the column widths fixed and will resize the inserting drawing instead.

Now insert your two drawings in Row 1, Columns 1 and 2 respectively. Change the style on Row 2 Cells 1 and 2 to the Caption style and type your captions there.

Now all text added to previous pages will wrap around this fixed page's text. To keep the text from wrapping on the same page as the table, add a 3rd blank table row, adjusting it's row height to an amount that fills the remainder of the page ... which forces the wrapping text to the top of the next page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.