0

I have a Lenovo Ideapad 320 running Windows 10 and am using it to attempt to solve this issue.

I have a physically undamaged 2.5 inch HDD (ST1000LM024 5400RPM 1000GB), I took it out of a broken Lenovo G50-80 laptop, which went suddenly dead. I did set a password for it, in the BIOS. I'm beginning to suspect this might be the problem.

On the drive itself it says the input is 5 volts and 0.85 ampere (+0.5V 0.85A) but the enclosure requires 12V and 2A, which might apply to only 3,5 inch drives, and not apply to 2,5 inch drive, I don't know.

Sub question: If the BIOS password is the problem, would my only option be to try to repair the old laptop, or would sticking it in a similar laptop allow me to remove the password as well?

HDD-Specifications:
Samsung Spinpoint M8 ST1000LM024
1TB / 5400 RPM 8MB Cache / 2.5" SATA / 3.0Gb/s
Item Dimensions:    3.95 x 2.75 x 0.37 in
Item Weight:    3.77 ounces
Size:   1 TB

But when I stick it in an enclosure, so as to use it as an external hard drive, Windows doesn't show it in Windows Explorer. When I open the Windows Disk Management software {DISKMGMT.MSC: Disk 1, 931GB} (see pic), it is visible. It is also visible under {Control Panel >> All Control Panel Items >> Devices and Printers} (see pic) .

It's almost as if it is visible physically (on a hardware level), but not logically (on a software level). I saw some popup dialog boxes that asked to {initialize} (see pic) (is that formatting?) this drive. Of course I refused to do that, it contains a lot of data I need to keep, for work and personal stuff that has no backups.

Question: How do I make this drive visible again, so that I can use it as an external hard drive?

I checked, but no other question here was similar enough to my question. That could be all me, true.

Properties-Events

Information under Properties-Events tab:

 Device USBSTOR\Disk&Ven_ASMedia&Prod_AS2105&Rev_0\00000000000000000000&0 
    was not migrated due to partial or ambiguous match.
    Last Device Instance Id: USBSTOR\Disk&Ven_&Prod_USB_DISK_2.0&Rev_PMAP\070724BE0D3EF164&0
    Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
    Location Path: 
    Migration Rank: 0xF000FC000000F120
    Present: false
    Status: 0xC0000719

Properties-General tab

  • In Disk manager, it says 'unallocated', so there is no drive letter associated to the disk, and it will not appear in explorer. Can you right-click on the disk --> and allocate a drive letter? (something like: 'change drive letter and path') – 1NN Jun 9 '18 at 20:54
  • Some Lenovos use 'Full Disk Encryption', see here: link. Try to find out if that is the case. You might try the Lenovo forum to find out how to access your disk. – 1NN Jun 9 '18 at 21:19
  • no, i can not. Only options when I right click are Properties and Help. See screenshots of that above, the Properties-General tab and the Properties-Events tab – Sara Phina Jun 9 '18 at 21:19
  • Thinking about it, the problem could lie with the harddisk-enclosure you are using: sometimes they are not able to handle disks which have a MBR, I once had a similar problem. Try to use a "SATA to USB Connector", as they are provided in SSD migration kits. (I used the connector provided with a Samsung SSD starter kit to access my old hard drive). – 1NN Jun 9 '18 at 22:36
  • Matching the proper driver failed, I would try a different enclosure, evidently Windows 10 does not have the proper driver for the ASMedia enclosure.....thewindowsclub.com/device-not-migrated-windows – Moab Jun 9 '18 at 23:11
0

Short answer: It was the password.

Long answer: I stuck the HDD in a Dell Inspiron 1545 laptop, which is so old, it's HDD is still NTFS/MBR formatted. It asked me for the password (interestingly, when I typed it in, it didn't even show asterixes).

I typed that in and it did't give an error message, but it got stuck: it went to a black screen with a blinking cursor (underscore).

I repeated that, but the only option left was to go into the Dell's BIOS and change the password. Same result: no boot. I repeated but now I erased the password. I expected it to boot up, but it still froze on the black screen with a blinking cursor. I guess that's because it was a GPT formatting? I attached the HDD via a Maiwo K306 enclosure to the Ideapad, and ipso presto, that worked. Also works on the AS2105 enclosure.

(Before, to test my two enclosures, I tried to hook them up with the Dells HDD which didn't have a password, but which produced no joy whatsoever. At this point I thought I was going nuts, because it seemed that the HDD password was NOT problem)

  • First, happy this issue was solved for you! That said, please do not edit your question to tag it as “SOLVED.” On Stack Exchange sites you are more than welcome to self-solve questions. Posting this answer as you have is what you should do. And then when you are able—like in a few days—be sure to check this answer off as solved. – JakeGould Jun 11 '18 at 20:29
  • sorry, I don;t get why i should not tag it SOLVED. Also, can you explain your last sentence. – Sara Phina Jun 11 '18 at 23:52
  • “And then when you are able—like in a few days—be sure to check this answer off as solved.” Look at the answer and you will see a little grey checkmark near the top. You can try to check it off now, but the site only allows self-solved answered to be checked as such 48 hours (2 days) later. Also, this site is not a forum. So editing a question to say “SOLVED” is not how this site works. When you check off an answer that is when a question is set as solved. Please check out the tour to see more details on how this site works. – JakeGould Jun 12 '18 at 0:06
  • Thank you for your kind and patient comments, JakeG. I did do the tour, but your comments made it really clear. – Sara Phina Jun 12 '18 at 11:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.