2

Whenever I connect my office laptop(running Win 7) to VPN from home internet, i am unable to connect to internet/wifi-router from my home laptop (running on Win 10).

I searched and found links mentioning to disable the default gateway in TCP/IP settings of the VPN, but I didn't find any such setting in the settings (attached snapshot)

vpn-no-default-gateway-option

I am using Cisco Anyconnect Secure Mobility Client version 4.5.05030 to connect to VPN network

2
  • Can you connect to the router or not? It's an important point. It would be odd, being connected to a VPN to nowhere as you have no internet. If the wifi connection is on but no navigation to public websites, it's because the routing on your VPN say so (everything goes thru it) and/or Windows uses the last established connection as default
    – Alfabravo
    Jun 10, 2018 at 13:40
  • With the office laptop which is connected to VPN, i can connect to internet (which I think is over VPN) , but i am unable to connect my home laptop to wifi router as well.
    – DarkKnight
    Jun 10, 2018 at 14:39

2 Answers 2

1

AnyConnect has an option (default) to run in full-tunnel mode, which routes all traffic (including local networks) over the VPN tunnel. This effectively disconnects you from the LAN (and other LAN clients) when the VPN client is active.

1
  • any way to disable it? Jun 15, 2022 at 17:34
1

I was with a similar problem and installed OpenConnect to access the Cisco vpn as it uses the same protocol, it worked like a charm, now i can use the VPN and still access all the internet.

Look at this answer, it was usefull to me:

1
  • If the computer is powerful, you can also install a virtual box and inside it install the vpn and use that as your working desktop, it is the solution I am in now as it simplifies things.
    – Welsige
    Aug 12, 2021 at 19:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .