0

I saw some similar problems but can't find explanation using this router. Anything I find not work.

I get new ZTE ZXHN H168N router and I setup Port Forwarding for my local server pointed on 192.168.1.100. That server have LAMP with standard ports 21,22,80,111,443,3306. When I setup my Port Forwarding and when I test ports all was open but I still see my router instand my LAMP server or web pages inside it.

My server is connected via LAN to router and I can access via IP but can't access via public IP address or my DDNS.

My old router not have this problems and provider give me this new one because we buy symmetrical connection 20/20Mb/s and this new router break whole infrastructure in my office. Provider's customer support don't know solution and I'm alone ot this.

Settings 1 Settings 2 Settings 3

  • Disable the remote configuration capabilities of the router. – Ramhound Jun 15 '18 at 7:04
  • Whrere? I not find it. – Ivijan Stefan Stipić Jun 15 '18 at 7:21
  • It's in your last screenshot under "Remote Service Port Control" perhaps? But more importantly, are you connecting to the public IP from inside your LAN or from the outside? – grawity Jun 15 '18 at 8:47
  • I trying to connect from inside and outside and always see router admin and not my LAMP server. To disable "Remote Service Port Control" that mean to delete ports or disable WAN_ALL? I try to disable WAN_ALL and have same results. – Ivijan Stefan Stipić Jun 15 '18 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.