5

When you open folders with long filenames day to day, having it choose to use the "Large Icons" view drives me nuts.

Do you know anyway to force it to default to the "Details" view?

7
  • Select any folder.
  • Switch it to the Detail view
  • Click Tools > Folder Options
  • Click the View tab
  • Click Apply to All Folders
  • Answer Yes
  • Click OK to close the dialog

Now browse another folder and it will have the same settings. You can adjust the column widths and the visible columns before doing this and it will remember them too.

2
  • This may not work under Windows 10 (Build 1607). You may also have to make the Dialog "dirty" so that the "Apply" button will be enabled and the settings really take effect.
    – hfrmobile
    Sep 30 '16 at 8:34
  • "You may also have to make the dialog "dirty"" what does it mean? How do you make a Dialog dirty? I tried throwing pasta at it but when I slid the dialog away it was clean again Apr 17 '19 at 13:13
2

http://support.microsoft.com/kb/813711

This problem occurs because Windows stores each folder's view settings and customizations in the registry. By default, this data is limited to 200 local folders and to 200 network folders, for a total of 400 folders.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.