0

I have Japanese IME and English (US) keyboard installed as input methods for my Windows 10 laptop, and I've override the input to Japanese IME with English (US) display. So, Japanese is my main input.

Most of the time, the main input is the Japanese Half-width Alphanumeric. But, it became problematic when Clip Paint Studio PRO which is a Japanese-based program starts thinking that I'd prefer the Hiragana input every time I start it. Even after I've changed it into ENG (US) input. Every restart it reverts back to Japanese Hiragana.

Is there a way to stop this?

0

Under the region + language settings (keyboard settings) you should be able to choose a default keyboard - try switching it from "use language list" to just "english". This might keep windows from being "helpful".
If this doesn't work, the keyboard shortcut is WIN + space, fyi. That might make this more bearable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.