0

I have just been forced to upgrade to Office 2016 by my employers. Ive been having all sorts of problems with it. The latest problem is entering dates. I know how to enter custom date and have been doing so for years. I have selected the Custom Format Date of DD-MMM-YYYY in a cell. But in the formula bar it is reversed YYYY-MM-DD. If I enter the date as 16th Feb 2018 it shows in the cell as 18th Feb 2016 It is a PITA. Cant find any way of correcting it. To make it work I am having to type year month an then date. What is wrong with this

1
  • 2
    Your regional settings in windows are set incorrectly. Change them to the correct location and everything will be fine.
    – LPChip
    Jun 27, 2018 at 8:01

1 Answer 1

0

1) Press "Windows Key" + type "Region. 2) Change "Country or region". 3) On the right side click "Additional date, time, & regional settings. 4) Under "Region" click "Change date, time, or number formats" 5) Select your "Format" and select your desired "Date and time formats" 6) Click "Apply" and "OK" to close and save settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.