0

This seems like it should be an easy fix but the only answers that I can find are for other versions.

I tried the solution proposed here but disabling autocorrect misspelled words did not work.

enter image description here

Elsewhere, it seems to be hopeless...

And since stackexchange provides much better mechanisms for sorting through answers, I'm posting here instead of answers.microsoft.com

Similar posts in stackexchange: How to change spell check language in Microsoft Edge

1

Local Group Policy fix

  • press WIN+R
  • type gpedit.msc
  • go to: User Configuration > Administrative Templates > Control Panel > Regional and Language Options
  • enable Turn off autocorrect...
  • enable Turn off highlight...
  • restart your PC

Windows/System32 fix

  • go to C:\Windows
  • right-click on System32 folder
  • select Properties > Security > Advanced > Owner
  • set permissions to read and write to gain ownership of the files
  • enter C:\Windows\System32
  • rename MsSpellCheckingHost.exe to MsSpellCheckingHost.exe.STOP
  • rename MsSpellCheckingFacility.dll to MsSpellCheckingFacility.dll.STOP
  • restart your PC

Script Extension fix

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.