0

I am working with a large table in Word 2016, and I have the first line of the table set to repeat as a header row. This is working perfectly except on one page, which contains the first portion of a very large row which takes up 1.5 pages in total. I cannot get the header to show on this page. I've tried messing with unchecking the "specify height" property and checking "allow row to break across pages" as I saw recommended to others with similar issues, but there was no change. I did double check my formatting, and there are no hard page break (also obvious because the header reappears on subsequent pages). If I shrink the text small enough, I can get the header to show up, so the cause does seem to be the soft page break, but due to my formatting needs, shrinking the row to one page is not an option. Does anyone know of a way to preserve this soft page break while keeping my header row visible?

update: Forgot to mention that I am working in a template created by others in my organization. I'm guessing this may have something to do with my problem, as I'm not able to replicate the issue in a new doc.

0

Select the large row of the table. Then from Tables > Properties > Row mark the checkbox to allow it to break across pages.

enter image description here

  • This is one of the fixes I had tried but it isn't working and I have no idea why. – watk Jul 5 '18 at 15:47
  • If you want to send me the document, or a download link, you can use the info@ my website greatcirclelearning.com. Make sure you reference this thread in the subject line. – Rich Michaels Jul 5 '18 at 16:05

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.