1

I've tried to:

  • Disable all services/startup programs in msconfig (including microsoft ones)
  • Check the disk for errors
  • Starting up in safe mode (works just fine)
  • Event Viewer (no description of the shutdown just error id 6008)
  • Doing a System Restore causes the computer to shutdown failing to complete the restore.restauro

I am out of option here but the last thing I want to do is to reset the windows.

5

2 Answers 2

0

Please try the following steps:

1.Go to start menu then control panel. 2.click on system. 3.Go to advance system settings. 4.select startup and recovery and click on setting then uncheck the check box near automatically restart. 5. click OK in startup and recovery window and in the System Properties window.

-2

I had a similar problem but not the same one. I found that my video drivers were the cause. After deleting the drivers I didn't need (3D) it solved my problem. Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.