1

I have done two times clean installation of Windows 10 Home edition 64 bit from Creating Windows 10 Installation Media since last month and on both installation I have installed Google Chrome - Version 67.0.3396.99 (Official Build) (64-bit).

Now after restarting my system the Chrome also starting up with exact same open tabs (when was restarting)! I removed the chrome several times and even erased the Windows 10 entirely, formated the disk and re-installed new OS from the same media but still it is happening!

Can you please let me know what is causing this and how I can prevent this? I already checked the Startup and there is not any Chrome session there!

  • 1
    Windows 10 1703+ has a feature to restore your Windows session after a reboot. The way to prevent that is make sure Chrome isn’t running when you perform one. You should also make sure Chrome is configured to discarded your Chrome session when it’s closed. – Ramhound Jul 6 '18 at 2:55
  • Thanks for reply but can u please let me know what do u mean by he way to prevent that is make sure Chrome isn’t running when you perform one. do u mean I have to close all chrome sessions and reboot? – Mona Coder Jul 6 '18 at 3:10
0

For People who might have same issue

Settings > Accounts > Sign-In Options

Scroll down to Privacy on the right and then set the following to Off:

Use my sign-in info to automatically finish setting up my device after an update or restart.

enter image description here

With the release of Windows 10 version 1803 (the April 2018 Update), Microsoft modified the wording within that Privacy option to emphasize that it will "reopen my apps" if it is configured to be On.

Use my sign-in info to automatically finish setting up my device and reopen my apps after an update or restart.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.