1

I tried to restore my Windows 10 Computer to a checkpoint but it failed.

Screenshot of error

The event log has the following Event ID 8210

An unspecified error occurred during System Restore: (Scheduled Checkpoint). Additional information: 0x80070005.

Other questions about this error were either related to other anti-virus programs or other versions of windows. Others had the same hex-code but a different error message. I tried one of my solutions to another question that had a different hex code and it didn't work.

I'm running:

Windows 10 Pro
Version 1803
OS build 17134.3112

I use and have enabled windows defender antivirus. I don't currently have controlled folder access (which keeps programs and ransomware from modifying certain folders) enabled. I have Real-time protection and Cloud-delivered protection enabled.

I tried a different restore point and got the same error.

In the event viewer, I have two identical warnings (spread one second apart) from Ntfs (Ntfs) Event ID 134 that occurred some 30 seconds before the second System Restore error event.

The only other event log error is:

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {D63B10C5-BB46-4990-A94F-E40B9D520160} and APPID {9CA88EE3-ACB7-47C8-AFC4-AB702511C276} to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

I tried disabling Windows-Defender and the restore still failed.

I tried running system restore from advanced startup options (boot menu) but that didn't work either.

chkdsk found no problems.

Is there some way to determine what file system restore couldn't access?

0

I was able to restore to the desired checkpoint by running system restore from within safe-mode.

Here's instructions for booting into safe-mode.

  1. Open Change Advanced Startup Settings in system settings
  2. Click Restart now
    enter image description here

  3. Troubleshoot
    choose an option

  4. Advanced options
    advanced options
  5. *Startup Settings
    startup settings
  6. Restart
  7. Press 4 to enable safe mode
    startup settings
  8. Once windows boots and you login, run system restore (search recovery)
  • Safe Mode has been in the Advanced Startup since Windows 8. This was required due to the hybrid startup that Windows 8+ supports (i.e. the only "negative" of 5 second boot times). – Ramhound Jul 9 '18 at 14:34

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.