In short, what happened to me, is that suddenly my HDD became such slow to don't let windows/Arch-Linux (the 2 OSs I've installed) be loaded.

So I decided to investigate what happened on my own:

  1. First I opened the case to look if there were something wrong, like cables not attached well, but it turned out they were, so this is not the case.
  2. I tried to attach another HDD with windows 7 installed, but it wasn't a trusty HDD because of it's history (I'm not going to tell what happened to him), so the OS didn't load. I would not make this fact very important, by the way.
  3. I tried to run a live operating system, and this worked very well. I'm using Ubuntu 18.04 in live USB without any problem. This makes all other cases of other non-functional hardware less probable, in my opinion, but I can be wrong.

Some Infos

Now I've run some "disk health" scans with "Disks" (the built-in disk manager) which says that everything is OK. Here are some screenshots:

General Information:

enter image description here

S.M.A.R.T. Benchmark:

enter image description here


enter image description here

I'm not an expert, but I can understand that benchmark values are too low and, after some researches, S.M.A.R.T. values seems to be OK.

How did I notice it

This happened yesterday (from the moment I wrote this), I'd just bought 3 games from HRK and Gamivo and I immediately put one of those downloading from Steam.

Even before the download has started, the pc seemed to be pretty slow, but, in a first moment, I thought that it was his normal behaviour: sometimes happens that windows start some background tasks that use 100% of HDD, I thought it wasn't a big deal, so I let the game downloading over the time I was away from keyboard.

On my return, I noticed the slowness just trying to move Steam window that after a while became in "waiting" state. In that moment I had TeamSpeak running in the background and it was running pretty good, but only the background tasks. Everything on the GUI was in "waiting" state. I tried to open task manager to see what is happening, but, trying, explorer.exe crashed and then the only thing I could do was moving the cursor around (that, by the way, was not lagging or flashing or something). Then, I typed CTRL + ALT + DEL and, after 5 minutes, security options screen showed up. I clicked on task manager and, after 5 more minutes, explorer and task manager started but neither one nor the other really started working, just loaded the main windows and GUI layouts but physically both were in "waiting" state.

At that point, I decided to force power-off and restart. And then, Windows couldn't be loaded. I tried then to launch Arch-Linux which, in the first time, seemed to work perfectly, but after a few moments, even Arch-Linux did the same end of Windows

Now, I'm here with a 2TB hard disk that is theoretically healthy but practically unusable.

  • Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. You should remove all the bold words. The best way to improve this question, would be to indicate what your problem is, then ask a one to two sentence question. You have tagged this as a question related to Windows 10, but make no mention of it in the body of your question, so I am left wondering what Windows 10 has to do with your question. – Ramhound Jul 7 '18 at 1:09
  • I went ahead and fixed the most obvious grammatical mistakes. You can do the rest to improve this question per the other feedbacl – Ramhound Jul 7 '18 at 1:17
  • 5
    17352 bad sectors is extremely high. All of the SMART values are labeled "OK", but they are all "old age" or "pre-fail", and the raw error counts are high. The drive is still operational (probably not for too long), but it may be so slow because of all the error recovery it's doing in the process. The power on hours is very low, but the condition is something I would expect to see in a very old drive on its last leg. If it is still in warranty, I would contact the manufacturer. – fixer1234 Jul 7 '18 at 1:33
  • This drive was a new model for Seagate around 2011. I have no idea why the SMART states it’s been on for around only 4 months. I assume that is simply powered on time? Regardless I would consider this drive a croaker and get a new one. You can definitely get the same capacity and speed for less than the 2011 price nowadays. Or even get an SSD. But this drive is close to dying. – Giacomo1968 Jul 7 '18 at 3:19
  • @JakeGould I bought this hard drive little more than a year ago on amazon, that's why it was hard to belive that the hard drive was "old". Anyway, thanks for the advice! – Dyrem Jul 7 '18 at 8:45

17352 bad sectors.

This drive is not OK. It is bad.

Your problems are entirely caused by a bad hard drive. Please replace it.

  • Appleoddity is right; it's new drive time. And. your English is better than many Yankees' lingo. – K7AAY Jul 7 '18 at 2:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.