0

I've looked throughout all settings and menus and did not find such setting.

On one of the PCs at work one instance of Adobe Acrobat doesn't show any of the trim/art/bleed/crop boxes - it will show them in the small preview window of the crop tool, but not on the actual document. How do I enable them?

"Show All Boxes" setting in the crop tool only works for the preview window, not the document itself.

0

Go to: Print Production > Output Preview > Show art, trim and bleed boxes checkbox

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.