1

Since I've reinstalled Windows on my computer, I'm unable to run cmd /c start chrome

EDIT: Not just Chrome. The same thing happens with start iexplore or start winword. start cmd works fine though.

I get an error

C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

The parameter is incorrect

Error message received - The paremeter is incorrect

Google Chrome launches fine when clicking on the relevant shortcut, but many of my development/build tools appear to use the cmd command to start debuggers etc.

Any idea how to fix?

Additionally, if I open a command prompt window, and try run start chrome, I get the same error, followed by Access Denied Access denied error

  • 1
    How about start "" chrome? – Pimp Juice IT Jul 12 '18 at 5:36
  • @PimpJuiceIT same result. The same command works fine on my other Windows 10 PCs. I'm stumped as to what has gone wrong. Incidentally, start cmd works fine, start firefox gives the same error – alt Jul 12 '18 at 8:26
  • nice spotting, but no, the issue occurs straight from the windows cmd. I develop with react and react-native which calls start chrome a lot for remote debugging which is why this is so debilitiating – alt Jul 15 '18 at 18:50
  • running as admin doesn't work, nor start "" chrome. I've tested running from an elevated command prompt. It feels like there is a corrupt registry setting somewhere but I'm not sure how to track it down. Or it's a bug in the insider build! – alt Jul 16 '18 at 1:36
  • You're probably right.... try to uninstall Chrome, reboot the machine, and then re-install Chrome and see if that resolves it. That's something simple to try to eliminate as a possible solution I suppose. I once had a bug with Chrome on a Windows 10 machine that would only open incognito and never got it figured out so this reminded me of that PC that I'll try to revisit when I'm at that client's site next week. Hopefully you'll find a solution or this will ring a bell for someone else that has something for you . – Pimp Juice IT Jul 16 '18 at 1:41
0

At this stage, it looks like it's an issue with Windows Insider Preview. Another computer I had available which was working previously stopped working when updated to 17692.rs_prerelease_flt.180625-1624

Lesson learned. Don't update your main machine!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.