0

I have installed Ubuntu 16.04 on my acer aspire v3-575G. I was prompted to set a password to disable secure boot and I complied. After restarting to configure my boot order(I am dual booting) I was surprised to see that my BIOS settings are all greyed out. The only single thing I can interact with are the date and time and the user password from the security tab. Things I tried: 1. 2. I am running out of options. Any help would be welcome. Things I've tried:

  • Enter the user password
  • Enter a wrong password
  • 3x then using an Unlock BIOS password(I got into BIOS but its still the same (Greyed Out Options)
  • Performing a full clean reinstall of Ubuntu (I followed this guide).

After trying software options I went to hard reset options. So I also tried.

  • Reseat the CMOS battery (5 mins - 10 mins)

Reseating CMOS only made it worse. It just changed time and disabled F12 BOOT Options)

I feel desperate and mentally exhausted. Any help would be welcome.

0

There is often a different BIOS password for USER and SUPERVISOR or Admin. USER allows you to access Date and time, and little else, whereas Supervisor gives you full access.

I have three suggestions for you if you're not sure about a supervisor password:

  1. Use the CMOS reset jumper to clear the BIOS. The manual page can be found here: Acer Aspire Service Manual
  2. Try removing the battery for 30 minutes, rather than 5-10. There just might be a big juicy capacitor lurking around somewhere, feeding the trickle of juice needed to keep the systems alive.
  3. Try updating/re-flashing the BIOS: Download from Asus website

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.