0

Remote computer responds to ping but I can't access the shared folders.

I turned off the firewall, changed the network type between work/home and still no luck.

Any ideas?

enter image description here

2
  • Have you tried accessing the computer using its IP? Jul 17, 2018 at 11:02
  • Also, there firewall on th remote machine may be enabled. Jul 17, 2018 at 11:02

1 Answer 1

0

You have to turn on remote connections to the PC. Go to control panel -> system and security -> system -> remote settings. There you will find the option "allow remote connections to this computer" and you have to tick that.

1
  • it is already checked
    – Remus Rigo
    Jul 19, 2018 at 11:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.