0

On my system, I have autoarchive set for all messages over 3 months in age. Today I find that messages more recent than two years ago do not, in fact, appear when I list or search them. That is, in Outlook's various folder views, no messages more recent than 2016 are shown, nor do any that I know existed and should have been archived appear when I use either basic or advanced Find.

It is certainly possible that this is related to the file being huge, 3.6 GB. If so, suggestions on reducing it (copy thousands of messages to a new PST?) would be welcome.

I did run the scanpst.exe tool, but this had no effect.

I have already created a new archive PST and switched my future autoarchiving to that file.

Suggestions appreciated.

  • Not quite clear about what your issue is. How did you set the autoarchive settings? An image of the settings would be helpful to elaborate the issue. Do you mean you cannot see messages older than 2016 or do you mean you can only see messages in the recent two years? As per your concern about the PST file size, 3.6GB is usually not huge according to this MS link: support.microsoft.com/en-us/help/982577/… – Yuki Sun Jul 18 '18 at 8:49
  • Sorry about not getting back sooner, got distracted. Looks as if nothing was archived for 18 months, and of course Outlook did not actually warn me that the archive file was unavailable, it just silently did not archive. That's not something anyone can fix short of a time machine. I do appreciate your trying. – CarlF Aug 5 '18 at 21:14

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.