0

I have a client who is getting a device installed that connects to a L2TP VPN tunnel to their own company. Our client has a SonicWall and for some reason the device is having a hard time connecting to their VPN tunnel.

I have tried adding rules to allow incoming and outgoing connections to the required protocols to test but it times out. I enabled the rule to allow all connections and still times out. I disabled fragmentation on the WAN interface Fragment non-VPN outbound packets larger than this Interface's MTU In the Advanced Tab for Interface x1.

I ran a packet capture on that device's IP Address and the results i got was that the client sent a request on port 500 to the server, server responded on port 500 but after that, it just times out.

So far I'm not sure what else could be the cause, this company claims that it has not had many issues with other customers but on some they have had to bypass the firewall completely and setup the device with its own WAN Address. This solution is not available as this site only has 1 available WAN IP Address.

Sonicwall

Model: TZ 400
Firmware Version: SonicOS Enhanced 6.2.7.1-23n
Safemode Version: SafeMode 6.2.3.9
ROM Version: SonicROM 5.6.2.1
Total Memory: 1 GB RAM, 64 MB Flash

Any ideas?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.